<!DOCTYPE html>
          <html lang="en"><head><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push('gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MP5JPLW');</script>
<!-- End Google Tag Manager --> <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="title" content="Residents invited to next Chew Valley Area Forum" />

    <meta name="description" content="Local groups, organisations and residents in the Chew Valley are invited to the next virtual Chew Valley Area Forum on Monday February 28 at 6pm. ">
    <meta name="author" content="Emma Dance">
    <title>Chance to have your say over priorities for the Chew Valley | wells.nub.news</title>
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    <link rel="icon" href="/favicon.ico" type="image/x-icon">
    
    
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "name" : "Chance to have your say over priorities for the Chew Valley",
  "author" : {
    "@type" : "Person",
    "name" : "Emma Dance"
  },
  "datePublished" : "2022-02-27T16:03",
  "image" : "https://wells.nub.news/uploads_news/kroxr_16/16_n_5_2419_1.jpg",
  "articleBody" : "Local groups, organisations and residents in the Chew Valley are invited to the next virtual Chew Valley Area Forum on Monday February 28 at 6pm. &lt;br&gt;&lt;br&gt;The meeting will include speakers from BANES Citizen&rsquo;s Advice Bureau and the Council&rsquo;s Welfare Teams, an update on the work of the Climate and Nature Emergency Group as well as demonstration on the use of parish online digital mapping tool.&lt;br&gt;&lt;br&gt;Chris Head, Chair of the Forum said: &rdquo;The Forum helps facilitate conversations and share information across the area so that we can all be better informed and help respond to local issues.  We are keen to hear from local people about what they think the Forum&rsquo;s priorities should be over the coming year and welcome any resident or local organisation from the area to join the discussion.&rdquo;&lt;br&gt;&lt;br&gt;Councillor Kevin Guy, leader of the council said: &ldquo;The council&rsquo;s purpose is to improve the lives of residents and if we are to deliver on this it is essential communities share information and feedback. Our regular Area Forums give us the chance to listen to what people have to say and I&rsquo;d urge residents to try to attend and let us hear their views.&rdquo;&lt;br&gt;&lt;br&gt;Area Forums are open to all and bring together public services, local organisations and residents to improve local engagement, encourage people to talk to each other and share their skills and ideas.  &lt;br&gt;&lt;br&gt;Chew Valley Area Forum comprises the parished areas of: Chelwood, Chew Magna, Chew Stoke, Clutton, Compton Martin, East Harptree, Hinton Blewett, Nempnett Thrubwell, Norton Malreward, Publow and Pensford, Stanton Drew, Stowey Sutton, Temple Cloud and Cameley, Ubley, West Harptree and Whitchurch&lt;br&gt;&lt;br&gt;The other Area Forums are: Bath Area, Bathavon, Somer Valley and Keynsham.&lt;br&gt;&lt;br&gt;You can find more information and meeting dates on the council website.&lt;br&gt;&lt;br&gt;To join the Zoom meeting on 28 February, you will be need to enter the Meeting ID: 926 4826 6434 and Password: 1vKP1jHKhP&lt;br&gt;&lt;br&gt;You can watch the Area Forum live, or at a later time, on the council&rsquo;s https://www.youtube.com/bathnescouncilYouTube channel",
  "url" : "https://wells.nub.news/n/chance-to-have-your-say-over-priorities-for-the-cew-valley"
}
</script>
<meta property="og:type" content="article" />
<meta property="og:site_name" content="wells.nub.news" />
<meta property="og:title" content="Chance to have your say over priorities for the Chew Valley" />
<meta property="og:url" content="https://wells.nub.news/n/chance-to-have-your-say-over-priorities-for-the-cew-valley" />
<meta property="og:image" content="https://wells.nub.news/uploads_news/kroxr_16/16_n_5_2419_1.jpg" />
<meta property="og:description" content="Local groups, organisations and residents in the Chew Valley are invited to the next virtual Chew Valley Area Forum on Monday February 28 at 6pm. " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Chance to have your say over priorities for the Chew Valley" />
<meta name="twitter:description" content="Local groups, organisations and residents in the Chew Valley are invited to the next virtual Chew Valley Area Forum on Monday February 28 at 6pm. " />
<meta name="twitter:image" content="https://wells.nub.news/uploads_news/kroxr_16/16_n_5_2419_1.jpg" />

<link rel="canonical" href="https://wells.nub.news/n/chance-to-have-your-say-over-priorities-for-the-cew-valley" /><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous"><!-- Optional theme -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap-theme.min.css" integrity="sha384-rHyoN1iRsVXV4nD0JutlnGaslCJuC7uwjduW9SVrLvRYooPp2bWYgmgJQIXwl/Sp" crossorigin="anonymous">
    <!-- Custom CSS -->
    <link href="https://gr8.systems/assets/css/kroxr_danger.css" rel="stylesheet">
    <link href="https://gr8.systems/assets/css/bootstrap-social.css" rel="stylesheet">
<style>
.carousel-caption-dw {
        color: black;
        font-size: small;
        margin-top: 15px;
        margin-left: 5px;
        margin-right: 5px;
}
        
        
.carousel-indicators {
    margin-bottom: 70px;

}


</style>

    <!-- Custom Fonts --> 
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" media="screen" />  
    <link href="https://fonts.googleapis.com/css?family=Bitter" rel="stylesheet" type="text/css">



    <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesnt work if you view the page via file:// -->
    <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js" async></script>
        <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js" async></script>
    <![endif]-->

    <!-- Begin Cookie Consent plugin by Silktide - https://silktide.com/cookieconsent -->
    <script type="text/javascript">
        window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":null,"theme":"dark-bottom"};
    </script>

    <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" async></script>
    <!-- End Cookie Consent plugin --><link href="https://gr8.systems/assets//js/pikaday/css/pikaday.css" rel="stylesheet">
 <!-- For Twitter Widgets -->
 <script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-123823785-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-123823785-1');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118896286-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118896286-1');
</script><link href="https://gr8.systems/assets/slick/slick.css" rel="stylesheet"><link href="https://gr8.systems/assets/slick/slick.scss" rel="stylesheet"><link href="https://gr8.systems/assets/slick/slick-theme.css" rel="stylesheet"></head><body><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MP5JPLW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Navigation -->
    <nav class="navbar navbar-inverse navbar-fixed-top" role="navigation">
        <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>&nbsp;<a href="https://wells.nub.news"><img src="https://gr8.systems/assets/images/nub_icon.png"/><b style="color:white; font-size: 120%; vertical-align:bottom">&nbsp;Wells Nub News</b></a>    
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1" style="max-height: 440px;">
                <ul class="nav navbar-nav navbar-right">
	    <li>
           <a href="../news">News&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../events">What&#39;s On&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../directory">Local List&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../property">Property&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../jobs">Jobs&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../obituaries">Obituaries&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../motors">Motors&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li><li><a href="#" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="true">More... &nbsp;<i class="fa fa-arrow-circle-down"></i></a>
            <ul class="dropdown-menu"><li><a href="/classifieds/">Classifieds &nbsp;<i class="fa fa-arrow-circle-right"></i></a>
              </li>
              <li><a href="/live-travel">Live Travel &nbsp;<i class="fa fa-arrow-circle-right"></i></a>
              </li><li><a href="/contact">Contact Us &nbsp;<i class="fa fa-envelope"></i></a>
              </li></ul>
           </li>       
                    
                </ul>
            </div>
            <!-- /.navbar-collapse -->
        </div>
        <!-- /.container -->
    </nav><!-- Page Content -->
             <div class="container">
		<!-- Required for Facebook Comment widget !-->	
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=414897722007360";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
        <!-- Page Heading/Breadcrumbs -->
        <div class="row"><div class="visible-xs-block"><ul class="nav nav-tabs">
  <li class="active"><a href="#"><i class="fa fa-newspaper-o"></i></a></li><li><a href="/property">Property</a></li><li><a href="/jobs">Jobs</a></li></ul></div><br><br><br>
		    <ol class="breadcrumb">
	                    <li><a href="https://wells.nub.news">Home</a>
	                    </li>
	                    <li><a href="https://wells.nub.news/news">News</a>
	                    </li> <li><a href="https://wells.nub.news/news/1">Local News</a>
	                    </li>     <li class="active">Chance to have your say over priorities for the Chew Valley</li>
	               </ol><div class="col-lg-12">
                <h1 class="page-header">Chance to have your say over priorities for the Chew Valley</h1> </div>
        </div>
        <!-- /.row -->
        <!-- Content Row -->
        <div class="row"><div class="col-md-8"><p>&nbsp;<i class="fa fa-clock-o"></i> Posted: 27.02.22 at 16:03 by <a href="/profile?id=5">Emma Dance</a><br><div style="vertical-align: bottom;"><iframe align="top" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FWellsNubNews%2F&width=70&layout=button&action=like&size=large&share=false&height=30" width="70" height="30" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe><font size="3" color="blue">us on Facebook</font></div></p><hr><div id="carousel-example-generic" class="carousel slide" data-ride="carousel" align="center" data-interval="false">
                    <!-- Wrapper for slides -->
                    <div class="carousel-inner"><div class="item active"><img class="img-responsive" src="https://wells.nub.news/uploads_news/kroxr_16/16_n_5_2419_1.jpg" alt="Chance to have your say over priorities for the Chew Valley"><div class="carousel-caption-dw"><p></p></div></div></div>
                </div><br>
                <div id="row_under_carousel"><span></span></div><div class="embed-responsive" style="padding-bottom:25%;"><iframe class="embed-responsive-item" scrolling="no" autoplay="allow; fullscreen" allowfullscreen=true  frameborder="0" src="https://tj6w5.flx10.com/v2/eW4TfXZW0p5/-/border/false" style="top:0;left:0;width:100%;height:100%;" ></iframe></div><br><p class="lead">Local groups, organisations and residents in the Chew Valley are invited to the next virtual Chew Valley Area Forum on Monday February 28 at 6pm. </p><p class="lead">The meeting will include speakers from BANES Citizen’s Advice Bureau and the Council’s Welfare Teams, an update on the work of the Climate and Nature Emergency Group as well as demonstration on the use of parish online digital mapping tool.</p><p class="lead">Chris Head, Chair of the Forum said: ”The Forum helps facilitate conversations and share information across the area so that we can all be better informed and help respond to local issues.  We are keen to hear from local people about what they think the Forum’s priorities should be over the coming year and welcome any resident or local organisation from the area to join the discussion.”</p><p class="lead">Councillor Kevin Guy, leader of the council said: “The council’s purpose is to improve the lives of residents and if we are to deliver on this it is essential communities share information and feedback. Our regular Area Forums give us the chance to listen to what people have to say and I’d urge residents to try to attend and let us hear their views.”</p><p class="lead">Area Forums are open to all and bring together public services, local organisations and residents to improve local engagement, encourage people to talk to each other and share their skills and ideas.  </p><p class="lead">Chew Valley Area Forum comprises the parished areas of: Chelwood, Chew Magna, Chew Stoke, Clutton, Compton Martin, East Harptree, Hinton Blewett, Nempnett Thrubwell, Norton Malreward, Publow and Pensford, Stanton Drew, Stowey Sutton, Temple Cloud and Cameley, Ubley, West Harptree and Whitchurch</p><p class="lead">The other Area Forums are: Bath Area, Bathavon, Somer Valley and Keynsham.</p><p class="lead">You can find more information and meeting dates on the council website.</p><p class="lead">To join the Zoom meeting on 28 February, you will be need to enter the Meeting ID: 926 4826 6434 and Password: 1vKP1jHKhP</p><p class="lead">You can watch the Area Forum live, or at a later time, on the council’s <a href="https://www.youtube.com/bathnescouncil" target="_blank">YouTube channel</a></p><div class="well well-sm" style="background: #FFCC99;">
<style>
.form-control-inline {
    min-width: 0;
    width: auto;
    display: inline;
}
</style>
<form class="form-inline" method="POST" action="../process_newsletter_subscriber.php">
<div class="form-group">
  <font size="3" style="color: black;"><b>Like this article? Sign up to our weekly newsletter...</b></font><br>
    <input type="email" class="form-control form-control-inline" id="newsletter_subscribe_email_address" name="newsletter_subscriber_email_address" placeholder="Enter your email here" style="max-width: 400px;">
<button type="submit" class="btn btn-default form-control-inline">Sign Up</button>
</div>
</form>
</div><div class="panel panel-danger">
             <div class="panel-heading">
        <h2 style="color:black;">Next Wells news item...</h2>
        <h3><a href="https://wells.nub.news/n/community-pledges-to-sleep-out-to-support-local-charity">
        Community pledges to ‘sleep-out’ to support local charity</h3></a>
             </div>
             <div class="panel-body">
                <div class="row">
                    <div class="col-xs-5">
                    <a href="https://wells.nub.news/n/community-pledges-to-sleep-out-to-support-local-charity">
                    <img class="img-responsive" src="https://wells.nub.news/uploads_news/kroxr_16/16_n_0_2418_1.jpg" /></a>
                    </div>
                    <div class="col-xs-7">
                    More than 100 members of the community, young and old, have pledged to ‘sleep out’ for one night on Friday, March 4 as part of Julian House’s an...
                    <br>
<a class="btn btn-md btn-danger" href="https://wells.nub.news/n/community-pledges-to-sleep-out-to-support-local-charity">Read more...</i></a>
                    </div>
                </div> 
             </div>
        </div><hr>

            <div class="panel panel-primary" style="box-shadow: rgba(0,0,0,0.5) 3px 3px 3px">
                    <div class="panel-heading">
       <h3 style="color:white;">Upcoming Wells Event...</h3>
                    </div>
                            <div class="panel-body">
                                    <div class="row">
                                            <div class="col-xs-5">
                                                    <a href="https://wells.nub.news/e/st-margarets-hospice-sky-dive-day-2022">
                                                            <img class="img-responsive" style="border-radius: 5px;" src="https://wells.nub.news/uploads_events/kroxr_16/16_e_0_3480_1.jpg">
                                                    </a>
                                            </div>
                                            <div class="col-xs-7">
                                                    <h3>St Margaret’s Hospice Sky Dive Day 2022</h3>
                                                     <p>St Margaret’s Hospice Sky Dive Day 2022  15,000ft skydive for the St Margaret’s Hospice – Saturday 2nd April 2022. Our charity skydive is taking...</p>	
                                            <br>
                                            </div>
                                    </div> 
                                    <br>
                                    <a class="btn btn-md btn-primary btn-block" href="https://wells.nub.news/e/st-margarets-hospice-sky-dive-day-2022"> Event</a>

                            </div>
       </div>



    <hr>
            
               <div class="well">
                 <div align="center"><h3>Share:</h3>
		            
		          <a class="dw_facebook" href="https://www.facebook.com/share.php?u=wells.nub.news/n/chance-to-have-your-say-over-priorities-for-the-cew-valley" target="_blank"><i class="fa fa-3x fa-facebook-square"></i></a>  

&nbsp;&nbsp;<a class="dw_twitter" href="https://twitter.com/intent/tweet?text=Chance+to+have+your+say+over+priorities+for+the+Chew+Valley&amp;url=https:%2F%2Fwells.nub.news%2Fn%2Fchance-to-have-your-say-over-priorities-for-the-cew-valley" target="_blank"><i class="fa fa-3x fa-twitter-square"></i></a>&nbsp;&nbsp;  </div>
		        </div>
		        
                  </div>
                <!-- /.row --><!-- Blog Sidebar Widgets Column -->
            <div class="col-md-4"><div class="well" align="center"><iframe scrolling="no" autoplay="allow; fullscreen" allowfullscreen=true  frameborder="0" src="https://tj6w5.flx10.com/v2/vl1VAyc8s7z/-/border/false/-/breakpoint/300x250/" style="top:0;left:0;width:300px;height:250px;" ></iframe></div>        </div>

        </div>
        <!-- /.row --><hr>
   
   
   
        <!-- Footer -->
        <footer>
            <div class="row">
                <div class="col-lg-12">
                    <p>
                    &copy; 2018-2022, Nub News &nbsp;<a href="https://nub.news">About</a>&nbsp;|&nbsp;<a href="../contact">Contact</a>&nbsp;|&nbsp;<a href="../privacy-policy">Privacy</a>&nbsp;|&nbsp;<a href="../disclaimer">Disclaimer</a><hr><img src="https://gr8.systems/assets/images/ipso_regulated.png" alt="Nub News is IPSO Regulated" width="300"/><br>Nub News is a member of the Independent Press Standards Organisation (which regulates the UK’s magazine and newspaper industry). We abide by the Editors’ Code of Practice and are committed to upholding the highest standards of journalism. If you think that we have not met those standards and want to make a complaint, please <a href="../contact">click here</a> to contact us. If we are unable to resolve your complaint, or if you would like more information about IPSO or the Editors’ Code, contact IPSO on 0300 123 2220 or visit <a href="https://www.ipso.co.uk/" target="_blank">www.ipso.co.uk</a></p>
                </div>
            </div>
        </footer>







    </div><!-- /.container --><script type="text/javascript" src="//code.jquery.com/jquery-1.11.0.min.js"></script><!-- Latest compiled and minified JavaScript -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous" async></script><script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script><script type="text/javascript" src="https://gr8.systems/assets/slick/slick.min.js"></script><script type="text/javascript">
    $(document).ready(function(){
      $('.dwtest').slick({
        infinite: true,
        autoplay: true,
        speed: 2500
      });
    });
    </script>   

    <!-- Script to Activate the Carousel -->
    <script>
    $('.carousel').carousel({
        pause: true,
        interval: false
    })
    </script>
     <script src="https://gr8.systems/assets/js/form-validator/jquery.form-validator.min.js"></script>
     <script>   
	 $.validate(
	     
		  {
          modules : 'file',
          validateOnBlur : true	 
	      }    
		     
	 ); 
	 </script><script>
        $(function() {
        $('.carousel').carousel();
        var caption = $('div.item:nth-child(1) .carousel-caption-dw');
        $('#row_under_carousel span').html(caption.html());
        caption.css('display','none');
        $(".carousel").on('slide.bs.carousel', function(evt) {
       var caption = $('div.item:nth-child(' + ($(evt.relatedTarget).index()+1) + ') .carousel-caption-dw');
       $('#row_under_carousel span').html(caption.html());
       caption.css('display','none');
        });
        });
        </script>
<!--  Nub modal !-->

	    <div id="nubwhat" class="modal fade" role="dialog">
	        <div class="modal-dialog">
	
	            <!-- Modal content-->
	            <div class="modal-content">
	                <div class="modal-header">
	                    <button type="button" class="close" data-dismiss="modal">&times;</button>
	                    <h4 class="modal-title"><b><i>"Er, nub dot what?"</i></b></h4>
	                </div>
	                <div class="modal-body">
	                    <p>
		                We're glad you asked!
		                <br><br>
		                <i><b>"nub" (noun) - the crux or central point of a matter.</b></i>
		                <br><br>
We mean 'Nub' as in <strong>'nub of the matter'</strong> - short, to-the-point news items plus local classified adverts & event details, all of which can be digested quickly and easily, particularly on your smartphone or tablet.<br><br> Perfect for those occasional spare moments during your day while standing in a queue or waiting for the kettle to boil!<br><br>And don't forget - you can also post items of your own to any category for FREE so what are you waiting for? <a href="../register.php">Click here</a> and GET NUBBING!
		                </p>
	                </div>
	                <div class="modal-footer">
	                    <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
	                </div>
	            </div>
	
	        </div>
	    </div>



</body>

</html>