<!DOCTYPE html>
          <html lang="en"><head><!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N3R2JXF');</script>
        <!-- End Google Tag Manager --><script data-ad-client="ca-pub-2311240519777502" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="title" content="Wells to Weston-super-Mare bus: Changes made to timetable of 126 service" />

    <meta name="description" content="Bus operator First West of England will be adjusting the 126 service to and from Wells from today (Sunday April 11). ">
    <meta name="author" content="Tim Lethaby">
    <title>First West of England announces changes to the 126 service from Wells to Weston-super-Mare | wells.nub.news</title>
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    <link rel="icon" href="/favicon.ico" type="image/x-icon">
    
    
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "name" : "First West of England announces changes to the 126 service from Wells to Weston-super-Mare",
  "author" : {
    "@type" : "Person",
    "name" : "Tim Lethaby"
  },
  "datePublished" : "2021-04-11T06:00",
  "image" : "https://wells.nub.news/uploads_news/kroxr_16/16_n_1_1837_1.jpg",
  "articleBody" : "Bus operator First West of England will be adjusting the 126 service to and from Wells from today (Sunday April 11). &lt;br&gt;&lt;br&gt;Services are reviewed on a regular basis and these alterations are being introduced to improve reliability and punctuality, and meet changing customer demand as lockdown restrictions ease.&lt;br&gt;&lt;br&gt;Doug Claringbold, managing director of First West of England, said: &ldquo;As lockdown restrictions continue to ease with the Government&rsquo;s roadmap to recovery, we are continuing to monitor what is needed to get our customers moving safely and reliably as they begin to undertake more day-to-day travel in line with Government guidance. &lt;br&gt;&lt;br&gt;&ldquo;We would like to remind all customers that it is still a legal requirement to wear a face covering when travelling by public transport, unless you fall within the Government&rsquo;s specified exemptions, and everyone should adhere to this to help protect each other.&lt;br&gt;&lt;br&gt;&amp;#34;Social distancing measures remain in place on all services that are not &lsquo;closed&rsquo; schools-only services, which are those with an &lsquo;s&rsquo; after the service number.&lt;br&gt;&lt;br&gt;&amp;#34;We also encourage customers to take advantage of contactless payment if possible, to make boarding faster and safer. We&rsquo;d like to thank all our customers for their ongoing patience and co-operation.&rdquo;&lt;br&gt;&lt;br&gt;With the 126 bus service, a Sunday and Public Holiday timetable will be introduced for the summer months, with departures from Wells every two hours between 0840 and 1640 and from Weston-super-Mare between 1005 and 1805. &lt;br&gt;&lt;br&gt;Due to road closures in connection with the construction of a new Bus Hub in Weston-super-Mare town centre, there will be some minor alterations to the route of service 126. This service will start and terminate at Weston-super-Mare Railway Station.",
  "url" : "https://wells.nub.news/n/first-west-of-england-announces-changes-to-the-126-service-from-wells-to-weston-super-mare"
}
</script>
<meta property="og:type" content="article" />
<meta property="og:site_name" content="wells.nub.news" />
<meta property="og:title" content="First West of England announces changes to the 126 service from Wells to Weston-super-Mare" />
<meta property="og:url" content="https://wells.nub.news/n/first-west-of-england-announces-changes-to-the-126-service-from-wells-to-weston-super-mare" />
<meta property="og:image" content="https://wells.nub.news/uploads_news/kroxr_16/16_n_1_1837_1.jpg" />
<meta property="og:description" content="Bus operator First West of England will be adjusting the 126 service to and from Wells from today (Sunday April 11). " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="First West of England announces changes to the 126 service from Wells to Weston-super-Mare" />
<meta name="twitter:description" content="Bus operator First West of England will be adjusting the 126 service to and from Wells from today (Sunday April 11). " />
<meta name="twitter:image" content="https://wells.nub.news/uploads_news/kroxr_16/16_n_1_1837_1.jpg" />

<link rel="canonical" href="https://wells.nub.news/n/first-west-of-england-announces-changes-to-the-126-service-from-wells-to-weston-super-mare" /><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous"><!-- Optional theme -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap-theme.min.css" integrity="sha384-rHyoN1iRsVXV4nD0JutlnGaslCJuC7uwjduW9SVrLvRYooPp2bWYgmgJQIXwl/Sp" crossorigin="anonymous">
    <!-- Custom CSS -->
    <link href="https://gr8.systems/assets/css/kroxr_danger.css" rel="stylesheet">
    <link href="https://gr8.systems/assets/css/bootstrap-social.css" rel="stylesheet">
<style>
.carousel-caption-dw {
        color: black;
        font-size: small;
        margin-top: 15px;
        margin-left: 5px;
        margin-right: 5px;
}
        
        
.carousel-indicators {
    margin-bottom: 70px;

}


</style>

    <!-- Custom Fonts --> 
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" media="screen" />  
    <link href="https://fonts.googleapis.com/css?family=Bitter" rel="stylesheet" type="text/css">



    <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesnt work if you view the page via file:// -->
    <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js" async></script>
        <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js" async></script>
    <![endif]-->

    <!-- Begin Cookie Consent plugin by Silktide - https://silktide.com/cookieconsent -->
    <script type="text/javascript">
        window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":null,"theme":"dark-bottom"};
    </script>

    <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" async></script>
    <!-- End Cookie Consent plugin --><link href="https://gr8.systems/assets//js/pikaday/css/pikaday.css" rel="stylesheet">
 <!-- For Twitter Widgets -->
 <script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-123823785-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-123823785-1');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118896286-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118896286-1');
</script><link href="https://gr8.systems/assets/slick/slick.css" rel="stylesheet"><link href="https://gr8.systems/assets/slick/slick.scss" rel="stylesheet"><link href="https://gr8.systems/assets/slick/slick-theme.css" rel="stylesheet"></head><body><!-- Navigation -->
    <nav class="navbar navbar-inverse navbar-fixed-top" role="navigation">
        <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>&nbsp;<a href="https://wells.nub.news"><img src="https://gr8.systems/assets/images/nub_icon.png"/><b style="color:white; font-size: 120%; vertical-align:bottom">&nbsp;Wells Nub News</b></a>    
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1" style="max-height: 440px;">
                <ul class="nav navbar-nav navbar-right">
	    <li>
           <a href="../news">News&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../events">What&#39;s On&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../directory">Local List&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../property">Property&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../jobs">Jobs&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../obituaries">Obituaries&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li><li><a href="#" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="true">More... &nbsp;<i class="fa fa-arrow-circle-down"></i></a>
            <ul class="dropdown-menu"><li><a href="/classifieds/">Classifieds &nbsp;<i class="fa fa-arrow-circle-right"></i></a>
              </li>
              <li><a href="/live-travel">Live Travel &nbsp;<i class="fa fa-arrow-circle-right"></i></a>
              </li><li><a href="/contact">Contact Us &nbsp;<i class="fa fa-envelope"></i></a>
              </li></ul>
           </li>       
                    
                </ul>
            </div>
            <!-- /.navbar-collapse -->
        </div>
        <!-- /.container -->
    </nav><!-- Page Content -->
             <div class="container">
		<!-- Required for Facebook Comment widget !-->	
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=414897722007360";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
        <!-- Page Heading/Breadcrumbs -->
        <div class="row"><div class="visible-xs-block"><ul class="nav nav-tabs">
  <li class="active"><a href="#"><i class="fa fa-newspaper-o"></i></a></li><li><a href="/property">Property</a></li><li><a href="/jobs">Jobs</a></li></ul></div><br><br><br>
		    <ol class="breadcrumb">
	                    <li><a href="https://wells.nub.news">Home</a>
	                    </li>
	                    <li><a href="https://wells.nub.news/news">News</a>
	                    </li> <li><a href="https://wells.nub.news/news/1">Local News</a>
	                    </li>     <li class="active">First West of England announces changes to the 126 service from Wells to Weston-super-Mare</li>
	               </ol><div class="col-lg-12">
                <h1 class="page-header">First West of England announces changes to the 126 service from Wells to Weston-super-Mare</h1> </div>
        </div>
        <!-- /.row -->
        <!-- Content Row -->
        <div class="row">
            <div class="col-md-8"><p>&nbsp;<i class="fa fa-clock-o"></i> Posted: 11.04.21 at 06:00 by <a href="/profile?id=1">Tim Lethaby</a><br><div style="vertical-align: bottom;"><iframe align="top" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FWellsNubNews%2F&width=70&layout=button&action=like&size=large&share=false&height=30" width="70" height="30" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe><font size="3" color="blue">us on Facebook</font></div></p><hr><div id="carousel-example-generic" class="carousel slide" data-ride="carousel" align="center" data-interval="false">
                    <!-- Wrapper for slides -->
                    <div class="carousel-inner"><div class="item active"><img class="img-responsive" src="https://wells.nub.news/uploads_news/kroxr_16/16_n_1_1837_1.jpg" alt="The 126 bus at Wells Bus Station (Photo: Geof Sheppard)"><div class="carousel-caption-dw"><p>The 126 bus at Wells Bus Station (Photo: Geof Sheppard)</p></div></div></div>
                </div><br>
                <div id="row_under_carousel"><span></span></div><div class="embed-responsive" style="padding-bottom:25%;"><iframe class="embed-responsive-item" scrolling="no" autoplay="allow; fullscreen" allowfullscreen=true  frameborder="0" src="https://tj6w5.flx10.com/v2/eW4TfXZW0p5/-/border/false" style="top:0;left:0;width:100%;height:100%;" ></iframe></div><br><p class="lead">Bus operator First West of England will be adjusting the 126 service to and from Wells from today (Sunday April 11). </p><p class="lead">Services are reviewed on a regular basis and these alterations are being introduced to improve reliability and punctuality, and meet changing customer demand as lockdown restrictions ease.</p><p class="lead">Doug Claringbold, managing director of First West of England, said: “As lockdown restrictions continue to ease with the Government’s roadmap to recovery, we are continuing to monitor what is needed to get our customers moving safely and reliably as they begin to undertake more day-to-day travel in line with Government guidance. </p><p class="lead">“We would like to remind all customers that it is still a legal requirement to wear a face covering when travelling by public transport, unless you fall within the Government’s specified exemptions, and everyone should adhere to this to help protect each other.</p><p class="lead">"Social distancing measures remain in place on all services that are not ‘closed’ schools-only services, which are those with an ‘s’ after the service number.</p><p class="lead">"We also encourage customers to take advantage of contactless payment if possible, to make boarding faster and safer. We’d like to thank all our customers for their ongoing patience and co-operation.”</p><p class="lead">With the 126 bus service, a Sunday and Public Holiday timetable will be introduced for the summer months, with departures from Wells every two hours between 0840 and 1640 and from Weston-super-Mare between 1005 and 1805. </p><p class="lead">Due to road closures in connection with the construction of a new Bus Hub in Weston-super-Mare town centre, there will be some minor alterations to the route of service 126. This service will start and terminate at Weston-super-Mare Railway Station.</p><div class="well well-sm" style="background: #FFD700;">
<style>
.form-control-inline {
    min-width: 0;
    width: auto;
    display: inline;
}
</style>
<form class="form-inline" method="POST" action="../process_newsletter_subscriber.php">
<div class="form-group">
  <font size="3" style="color: black;"><b>Like this article? Sign up to our weekly newsletter...</b></font><br>
    <input type="email" class="form-control form-control-inline" id="newsletter_subscribe_email_address" name="newsletter_subscriber_email_address" placeholder="Enter your email here" style="max-width: 400px;">
<button type="submit" class="btn btn-default form-control-inline">Sign Up</button>
</div>
</form>
</div><div class="panel panel-danger">
             <div class="panel-heading">
        <h2 style="color:black;">Next Wells news item...</h2>
        <h3><a href="https://wells.nub.news/n/mp-for-wells-pays-tribute-to-the-duke-of-edinburgh">
        MP for Wells pays tribute to the Duke of Edinburgh</h3></a>
             </div>
             <div class="panel-body">
                <div class="row">
                    <div class="col-xs-5">
                    <a href="https://wells.nub.news/n/mp-for-wells-pays-tribute-to-the-duke-of-edinburgh">
                    <img class="img-responsive" src="https://wells.nub.news/uploads_news/kroxr_16/16_n_1_1836_1.jpg" /></a>
                    </div>
                    <div class="col-xs-7">
                    Following the sad news yesterday (April 9) that His Royal Highness The Prince Philip, Duke of Edinburgh, has passed away, MP for Wells James Heappey h...
                    <br>
<a class="btn btn-md btn-danger" href="https://wells.nub.news/n/mp-for-wells-pays-tribute-to-the-duke-of-edinburgh">Read more...</i></a>
                    </div>
                </div> 
             </div>
        </div><hr>
            
               <div class="well">
                 <div align="center"><h3>Share:</h3>
		            
		          <a class="dw_facebook" href="https://www.facebook.com/share.php?u=wells.nub.news/n/first-west-of-england-announces-changes-to-the-126-service-from-wells-to-weston-super-mare" target="_blank"><i class="fa fa-3x fa-facebook-square"></i></a>  

&nbsp;&nbsp;<a class="dw_twitter" href="https://twitter.com/intent/tweet?text=First+West+of+England+announces+changes+to+the+126+service+from+Wells+to+Weston-super-Mare&amp;url=https:%2F%2Fwells.nub.news%2Fn%2Ffirst-west-of-england-announces-changes-to-the-126-service-from-wells-to-weston-super-mare" target="_blank"><i class="fa fa-3x fa-twitter-square"></i></a>&nbsp;&nbsp;  </div>
		        </div>
		        
                  </div>
                <!-- /.row --><!-- Blog Sidebar Widgets Column -->
            <div class="col-md-4"><div class="well" align="center"><iframe scrolling="no" autoplay="allow; fullscreen" allowfullscreen=true  frameborder="0" src="https://tj6w5.flx10.com/v2/vl1VAyc8s7z/-/border/false/-/breakpoint/300x250/" style="top:0;left:0;width:300px;height:250px;" ></iframe></div>        </div>

        </div>
        <!-- /.row --><hr>
   
   
   
        <!-- Footer -->
        <footer>
            <div class="row">
                <div class="col-lg-12">
                    <p>
                    &copy; 2018-2021, Nub News &nbsp;<a href="https://nub.news">About</a>&nbsp;|&nbsp;<a href="../contact">Contact</a>&nbsp;|&nbsp;<a href="../privacy-policy">Privacy</a>&nbsp;|&nbsp;<a href="../disclaimer">Disclaimer</a><hr><img src="https://gr8.systems/assets/images/ipso_regulated.png" alt="Nub News is IPSO Regulated" width="300"/><br>Nub News is a member of the Independent Press Standards Organisation (which regulates the UK’s magazine and newspaper industry). We abide by the Editors’ Code of Practice and are committed to upholding the highest standards of journalism. If you think that we have not met those standards and want to make a complaint, please <a href="../contact">click here</a> to contact us. If we are unable to resolve your complaint, or if you would like more information about IPSO or the Editors’ Code, contact IPSO on 0300 123 2220 or visit <a href="https://www.ipso.co.uk/" target="_blank">www.ipso.co.uk</a></p>
                </div>
            </div>
        </footer>







    </div><!-- /.container --><script type="text/javascript" src="//code.jquery.com/jquery-1.11.0.min.js"></script><!-- Latest compiled and minified JavaScript -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous" async></script><script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script><script type="text/javascript" src="https://gr8.systems/assets/slick/slick.min.js"></script><script type="text/javascript">
    $(document).ready(function(){
      $('.dwtest').slick({
        infinite: true,
        autoplay: true,
        speed: 5000
      });
    });
    </script>   

    <!-- Script to Activate the Carousel -->
    <script>
    $('.carousel').carousel({
        pause: true,
        interval: false
    })
    </script>
     <script src="https://gr8.systems/assets/js/form-validator/jquery.form-validator.min.js"></script>
     <script>   
	 $.validate(
	     
		  {
          modules : 'file',
          validateOnBlur : true	 
	      }    
		     
	 ); 
	 </script><script>
        $(function() {
        $('.carousel').carousel();
        var caption = $('div.item:nth-child(1) .carousel-caption-dw');
        $('#row_under_carousel span').html(caption.html());
        caption.css('display','none');
        $(".carousel").on('slide.bs.carousel', function(evt) {
       var caption = $('div.item:nth-child(' + ($(evt.relatedTarget).index()+1) + ') .carousel-caption-dw');
       $('#row_under_carousel span').html(caption.html());
       caption.css('display','none');
        });
        });
        </script>
<!--  Nub modal !-->

	    <div id="nubwhat" class="modal fade" role="dialog">
	        <div class="modal-dialog">
	
	            <!-- Modal content-->
	            <div class="modal-content">
	                <div class="modal-header">
	                    <button type="button" class="close" data-dismiss="modal">&times;</button>
	                    <h4 class="modal-title"><b><i>"Er, nub dot what?"</i></b></h4>
	                </div>
	                <div class="modal-body">
	                    <p>
		                We're glad you asked!
		                <br><br>
		                <i><b>"nub" (noun) - the crux or central point of a matter.</b></i>
		                <br><br>
We mean 'Nub' as in <strong>'nub of the matter'</strong> - short, to-the-point news items plus local classified adverts & event details, all of which can be digested quickly and easily, particularly on your smartphone or tablet.<br><br> Perfect for those occasional spare moments during your day while standing in a queue or waiting for the kettle to boil!<br><br>And don't forget - you can also post items of your own to any category for FREE so what are you waiting for? <a href="../register.php">Click here</a> and GET NUBBING!
		                </p>
	                </div>
	                <div class="modal-footer">
	                    <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
	                </div>
	            </div>
	
	        </div>
	    </div>



</body>

</html>