<!DOCTYPE html>
          <html lang="en"><head><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push('gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MP5JPLW');</script>
<!-- End Google Tag Manager --> <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="title" content="Bite Back: Loan sharks campaign launched for Wells residents" />

    <meta name="description" content="A campaign aimed at helping Wells residents tackle unscrupulous loan sharks has been launched.">
    <meta name="author" content="Tim Lethaby">
    <title>Campaign launched to help Wells residents bite back against loan sharks | wells.nub.news</title>
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    <link rel="icon" href="/favicon.ico" type="image/x-icon">
    
    
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "name" : "Campaign launched to help Wells residents bite back against loan sharks",
  "author" : {
    "@type" : "Person",
    "name" : "Tim Lethaby"
  },
  "datePublished" : "2021-08-25T06:00",
  "image" : "https://wells.nub.news/uploads_news/kroxr_16/16_n_1_2133_1.jpg",
  "articleBody" : "A campaign aimed at helping Wells residents tackle unscrupulous loan sharks has been launched.&lt;br&gt;&lt;br&gt;The England Illegal Money Lending Team (IMLT) teamed up with the Mendip Neighbourhood Policing Team, Mendip District Council and the Pluss organisation to deliver a series of community-based events in the Mendip area recently.&lt;br&gt;&lt;br&gt;The &amp;#39;Bite Back&amp;#39; campaign raises awareness of the dangers of borrowing from loan sharks, signposts residents to support and highlights alternative and safer ways to save and borrow money through the local credit union.&lt;br&gt;&lt;br&gt;Sid the SharkThe IMLT&amp;#39;s national mascot, Sid the Shark, was spotted in the area handing out information to residents about illegal money lending and how to access specialist help.&lt;br&gt;&lt;br&gt;Frontline staff were also trained on how to spot loan sharks and refer clients to the relevant support services where required.&lt;br&gt;&lt;br&gt;Tony Quigley, Head of the England IMLT said: &amp;#34;Loan sharks cause untold misery in our communities and take advantage of vulnerable people in difficult financial situations.&lt;br&gt;&lt;br&gt;&amp;#34;We&amp;#39;re committed to doing everything possible to tackle their activities and help residents find legal and affordable alternatives.&lt;br&gt;&lt;br&gt;&amp;#34;This campaign is a fantastic example of the benefits of partnership work, as well as sending out a powerful message that loan sharks are not welcome in Somerset.&lt;br&gt;&lt;br&gt;&amp;#34;We urge anyone with information about illegal money lending to come forward to access support and help us bring offenders to justice.&amp;#34;&lt;br&gt;&lt;br&gt;Cllr Barry O&amp;#39;Leary, Portfolio Holder for Enterprise and Finance, Mendip District Council, said: &amp;#34;Partnership working is an invaluable way to try and stop loan sharks causing unjust suffering to financially vulnerable people.&lt;br&gt;&lt;br&gt;&amp;#34;The council has a working group that looks at how to break the cycle of those disadvantaged in the district. This important work supports those most in need with financial advice and support.&lt;br&gt;&lt;br&gt;&amp;#34;Mendip District Council is here for you. We have increased our financial hardship funding to &pound;50,000, which can be used to support those struggling to pay bills, such as council tax. I implore you to contact the council to see what your options are before thinking about taking out a loan.&lt;br&gt;&lt;br&gt;&amp;#34;If you have been a victim of a loan shark, always seek help from trusted advisors such as the Council or from specialist services like the England Illegal Money Lending Team (IMLT). Don&amp;#39;t forget that your parish and town councils are also a fantastic source of support in your community.&amp;#34;&lt;br&gt;&lt;br&gt;Residents are being urged to lookout for the tell-tale signs when dealing with loan sharks:&lt;br&gt;&lt;br&gt;* They refuse to provide you with proper paperwork about your loan - you&amp;#39;re never sure what you owe, or the interest being charged.&lt;br&gt;* They refuse to give you information, such as the time left on the loan, or what you&amp;#39;ve repaid so far.&lt;br&gt;* They keep adding unfair amounts of interest to the amount you owe so it never goes down.&lt;br&gt;* If you miss payments, they&amp;#39;ll use scare tactics such as intimidation and threats to pressure you into paying them.&lt;br&gt;* They may take your things if you don&amp;#39;t pay what they want on time.&lt;br&gt;* They may withhold your possessions such as your bank card or passport until the debt is repaid.&lt;br&gt;* They may pretend to be your friend at first but threaten to tell others about the debt if you fail to pay back money on time. &lt;br&gt;&lt;br&gt;If you&amp;#39;ve been affected by illegal money lending, or you&amp;#39;re concerned about someone you know, you can access support on the Stop Loan Sharks 24/7 confidential helpline on 0300 555 2222.",
  "url" : "https://wells.nub.news/n/campaign-launched-to-help-wells-residents-to-bite-back-against-loan-sharks"
}
</script>
<meta property="og:type" content="article" />
<meta property="og:site_name" content="wells.nub.news" />
<meta property="og:title" content="Campaign launched to help Wells residents bite back against loan sharks" />
<meta property="og:url" content="https://wells.nub.news/n/campaign-launched-to-help-wells-residents-to-bite-back-against-loan-sharks" />
<meta property="og:image" content="https://wells.nub.news/uploads_news/kroxr_16/16_n_1_2133_1.jpg" />
<meta property="og:description" content="A campaign aimed at helping Wells residents tackle unscrupulous loan sharks has been launched." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Campaign launched to help Wells residents bite back against loan sharks" />
<meta name="twitter:description" content="A campaign aimed at helping Wells residents tackle unscrupulous loan sharks has been launched." />
<meta name="twitter:image" content="https://wells.nub.news/uploads_news/kroxr_16/16_n_1_2133_1.jpg" />

<link rel="canonical" href="https://wells.nub.news/n/campaign-launched-to-help-wells-residents-to-bite-back-against-loan-sharks" /><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous"><!-- Optional theme -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap-theme.min.css" integrity="sha384-rHyoN1iRsVXV4nD0JutlnGaslCJuC7uwjduW9SVrLvRYooPp2bWYgmgJQIXwl/Sp" crossorigin="anonymous">
    <!-- Custom CSS -->
    <link href="https://gr8.systems/assets/css/kroxr_danger.css" rel="stylesheet">
    <link href="https://gr8.systems/assets/css/bootstrap-social.css" rel="stylesheet">
<style>
.carousel-caption-dw {
        color: black;
        font-size: small;
        margin-top: 15px;
        margin-left: 5px;
        margin-right: 5px;
}
        
        
.carousel-indicators {
    margin-bottom: 70px;

}


</style>

    <!-- Custom Fonts --> 
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" media="screen" />  
    <link href="https://fonts.googleapis.com/css?family=Bitter" rel="stylesheet" type="text/css">



    <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesnt work if you view the page via file:// -->
    <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js" async></script>
        <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js" async></script>
    <![endif]-->

    <!-- Begin Cookie Consent plugin by Silktide - https://silktide.com/cookieconsent -->
    <script type="text/javascript">
        window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":null,"theme":"dark-bottom"};
    </script>

    <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" async></script>
    <!-- End Cookie Consent plugin --><link href="https://gr8.systems/assets//js/pikaday/css/pikaday.css" rel="stylesheet">
 <!-- For Twitter Widgets -->
 <script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-123823785-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-123823785-1');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118896286-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118896286-1');
</script><link href="https://gr8.systems/assets/slick/slick.css" rel="stylesheet"><link href="https://gr8.systems/assets/slick/slick.scss" rel="stylesheet"><link href="https://gr8.systems/assets/slick/slick-theme.css" rel="stylesheet"></head><body><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MP5JPLW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Navigation -->
    <nav class="navbar navbar-inverse navbar-fixed-top" role="navigation">
        <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>&nbsp;<a href="https://wells.nub.news"><img src="https://gr8.systems/assets/images/nub_icon.png"/><b style="color:white; font-size: 120%; vertical-align:bottom">&nbsp;Wells Nub News</b></a>    
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1" style="max-height: 440px;">
                <ul class="nav navbar-nav navbar-right">
	    <li>
           <a href="../news">News&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../events">What&#39;s On&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../directory">Local List&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../property">Property&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../jobs">Jobs&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../obituaries">Obituaries&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../motors">Motors&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li><li><a href="#" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="true">More... &nbsp;<i class="fa fa-arrow-circle-down"></i></a>
            <ul class="dropdown-menu"><li><a href="/classifieds/">Classifieds &nbsp;<i class="fa fa-arrow-circle-right"></i></a>
              </li>
              <li><a href="/live-travel">Live Travel &nbsp;<i class="fa fa-arrow-circle-right"></i></a>
              </li><li><a href="/contact">Contact Us &nbsp;<i class="fa fa-envelope"></i></a>
              </li></ul>
           </li>       
                    
                </ul>
            </div>
            <!-- /.navbar-collapse -->
        </div>
        <!-- /.container -->
    </nav><!-- Page Content -->
             <div class="container">
		<!-- Required for Facebook Comment widget !-->	
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=414897722007360";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
        <!-- Page Heading/Breadcrumbs -->
        <div class="row"><div class="visible-xs-block"><ul class="nav nav-tabs">
  <li class="active"><a href="#"><i class="fa fa-newspaper-o"></i></a></li><li><a href="/property">Property</a></li><li><a href="/jobs">Jobs</a></li></ul></div><br><br><br>
		    <ol class="breadcrumb">
	                    <li><a href="https://wells.nub.news">Home</a>
	                    </li>
	                    <li><a href="https://wells.nub.news/news">News</a>
	                    </li> <li><a href="https://wells.nub.news/news/1">Local News</a>
	                    </li>     <li class="active">Campaign launched to help Wells residents bite back against loan sharks</li>
	               </ol><div class="col-lg-12">
                <h1 class="page-header">Campaign launched to help Wells residents bite back against loan sharks</h1> </div>
        </div>
        <!-- /.row -->
        <!-- Content Row -->
        <div class="row"><div class="col-md-8"><p>&nbsp;<i class="fa fa-clock-o"></i> Posted: 25.08.21 at 06:00 by <a href="/profile?id=1">Tim Lethaby</a><br><div style="vertical-align: bottom;"><iframe align="top" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FWellsNubNews%2F&width=70&layout=button&action=like&size=large&share=false&height=30" width="70" height="30" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe><font size="3" color="blue">us on Facebook</font></div></p><hr><div id="carousel-example-generic" class="carousel slide" data-ride="carousel" align="center" data-interval="false">
                    <!-- Wrapper for slides -->
                    <div class="carousel-inner"><div class="item active"><img class="img-responsive" src="https://wells.nub.news/uploads_news/kroxr_16/16_n_1_2133_1.jpg" alt="Sid the Shark launches the campaign"><div class="carousel-caption-dw"><p>Sid the Shark launches the campaign</p></div></div></div>
                </div><br>
                <div id="row_under_carousel"><span></span></div><div class="embed-responsive" style="padding-bottom:25%;"><iframe class="embed-responsive-item" scrolling="no" autoplay="allow; fullscreen" allowfullscreen=true  frameborder="0" src="https://tj6w5.flx10.com/v2/eW4TfXZW0p5/-/border/false" style="top:0;left:0;width:100%;height:100%;" ></iframe></div><br><p class="lead">A campaign aimed at helping Wells residents tackle unscrupulous loan sharks has been launched.</p><p class="lead">The England Illegal Money Lending Team (IMLT) teamed up with the Mendip Neighbourhood Policing Team, Mendip District Council and the Pluss organisation to deliver a series of community-based events in the Mendip area recently.</p><p class="lead">The &#39;Bite Back&#39; campaign raises awareness of the dangers of borrowing from loan sharks, signposts residents to support and highlights alternative and safer ways to save and borrow money through the local credit union.</p><p class="lead">Sid the SharkThe IMLT&#39;s national mascot, Sid the Shark, was spotted in the area handing out information to residents about illegal money lending and how to access specialist help.</p><p class="lead">Frontline staff were also trained on how to spot loan sharks and refer clients to the relevant support services where required.</p><p class="lead">Tony Quigley, Head of the England IMLT said: "Loan sharks cause untold misery in our communities and take advantage of vulnerable people in difficult financial situations.</p><p class="lead">"We&#39;re committed to doing everything possible to tackle their activities and help residents find legal and affordable alternatives.</p><p class="lead">"This campaign is a fantastic example of the benefits of partnership work, as well as sending out a powerful message that loan sharks are not welcome in Somerset.</p><p class="lead">"We urge anyone with information about illegal money lending to come forward to access support and help us bring offenders to justice."</p><p class="lead">Cllr Barry O&#39;Leary, Portfolio Holder for Enterprise and Finance, Mendip District Council, said: "Partnership working is an invaluable way to try and stop loan sharks causing unjust suffering to financially vulnerable people.</p><p class="lead">"The council has a working group that looks at how to break the cycle of those disadvantaged in the district. This important work supports those most in need with financial advice and support.</p><p class="lead">"Mendip District Council is here for you. We have increased our financial hardship funding to £50,000, which can be used to support those struggling to pay bills, such as council tax. I implore you to contact the council to see what your options are before thinking about taking out a loan.</p><p class="lead">"If you have been a victim of a loan shark, always seek help from trusted advisors such as the Council or from specialist services like the England Illegal Money Lending Team (IMLT). Don&#39;t forget that your parish and town councils are also a fantastic source of support in your community."</p><p class="lead">Residents are being urged to lookout for the tell-tale signs when dealing with loan sharks:</p><p class="lead">* They refuse to provide you with proper paperwork about your loan - you&#39;re never sure what you owe, or the interest being charged.<br>* They refuse to give you information, such as the time left on the loan, or what you&#39;ve repaid so far.<br>* They keep adding unfair amounts of interest to the amount you owe so it never goes down.<br>* If you miss payments, they&#39;ll use scare tactics such as intimidation and threats to pressure you into paying them.<br>* They may take your things if you don&#39;t pay what they want on time.<br>* They may withhold your possessions such as your bank card or passport until the debt is repaid.<br>* They may pretend to be your friend at first but threaten to tell others about the debt if you fail to pay back money on time. </p><p class="lead">If you&#39;ve been affected by illegal money lending, or you&#39;re concerned about someone you know, you can access support on the Stop Loan Sharks 24/7 confidential helpline on 0300 555 2222.</p><div class="embed-responsive" style="padding-bottom:25%;"><iframe class="embed-responsive-item" scrolling="no" autoplay="allow; fullscreen" allowfullscreen=true  frameborder="0" src="https://tj6w5.flx10.com/v2/hjOruqVS3t7/-/border/false" style="top:0;left:0;width:100%;height:100%;" ></iframe></div><br><div class="well well-sm" style="background: #CCCCFF;">
<style>
.form-control-inline {
    min-width: 0;
    width: auto;
    display: inline;
}
</style>
<form class="form-inline" method="POST" action="../process_newsletter_subscriber.php">
<div class="form-group">
  <font size="3" style="color: black;"><b>Like this article? Sign up to our weekly newsletter...</b></font><br>
    <input type="email" class="form-control form-control-inline" id="newsletter_subscribe_email_address" name="newsletter_subscriber_email_address" placeholder="Enter your email here" style="max-width: 400px;">
<button type="submit" class="btn btn-default form-control-inline">Sign Up</button>
</div>
</form>
</div><div class="panel panel-danger">
             <div class="panel-heading">
        <h2 style="color:black;">Next Wells news item...</h2>
        <h3><a href="https://wells.nub.news/n/wells-students-urged-to-follow-in-freddie39s-t-level-footsteps">
        Wells students urged to follow in Freddie&#39;s T-level footsteps</h3></a>
             </div>
             <div class="panel-body">
                <div class="row">
                    <div class="col-xs-5">
                    <a href="https://wells.nub.news/n/wells-students-urged-to-follow-in-freddie39s-t-level-footsteps">
                    <img class="img-responsive" src="https://wells.nub.news/uploads_news/kroxr_16/16_n_1_2132_1.jpg" /></a>
                    </div>
                    <div class="col-xs-7">
                    Post-GCSE students from Wells who are yet to decide on what course to undertake from next month are being encouraged to consider the new T-level quali...
                    <br>
<a class="btn btn-md btn-danger" href="https://wells.nub.news/n/wells-students-urged-to-follow-in-freddie39s-t-level-footsteps">Read more...</i></a>
                    </div>
                </div> 
             </div>
        </div><hr>

            <div class="panel panel-primary" style="box-shadow: rgba(0,0,0,0.5) 3px 3px 3px">
                    <div class="panel-heading">
       <h3 style="color:white;">Upcoming Wells Event...</h3>
                    </div>
                            <div class="panel-body">
                                    <div class="row">
                                            <div class="col-xs-5">
                                                    <a href="https://wells.nub.news/e/wells-autumn-wedding-fair">
                                                            <img class="img-responsive" style="border-radius: 5px;" src="https://wells.nub.news/uploads_events/kroxr_16/16_e_0_3354_1.jpg">
                                                    </a>
                                            </div>
                                            <div class="col-xs-7">
                                                    <h3>Wells Autumn Wedding Fair</h3>
                                                     <p>You are cordially invited to our wedding showcase being held at the historic Wells Town Hall.    Our handpicked suppliers will be ready to give advice...</p>	
                                            <br>
                                            </div>
                                    </div> 
                                    <br>
                                    <a class="btn btn-md btn-primary btn-block" href="https://wells.nub.news/e/wells-autumn-wedding-fair"> Event</a>

                            </div>
       </div>



    <hr>
            
               <div class="well">
                 <div align="center"><h3>Share:</h3>
		            
		          <a class="dw_facebook" href="https://www.facebook.com/share.php?u=wells.nub.news/n/campaign-launched-to-help-wells-residents-to-bite-back-against-loan-sharks" target="_blank"><i class="fa fa-3x fa-facebook-square"></i></a>  

&nbsp;&nbsp;<a class="dw_twitter" href="https://twitter.com/intent/tweet?text=Campaign+launched+to+help+Wells+residents+bite+back+against+loan+sharks&amp;url=https:%2F%2Fwells.nub.news%2Fn%2Fcampaign-launched-to-help-wells-residents-to-bite-back-against-loan-sharks" target="_blank"><i class="fa fa-3x fa-twitter-square"></i></a>&nbsp;&nbsp;  </div>
		        </div>
		        
                  </div>
                <!-- /.row --><!-- Blog Sidebar Widgets Column -->
            <div class="col-md-4"><div class="well" align="center"><iframe scrolling="no" autoplay="allow; fullscreen" allowfullscreen=true  frameborder="0" src="https://tj6w5.flx10.com/v2/gQ3oJj6pVFf/-/border/false/-/breakpoint/300x250/" style="top:0;left:0;width:300px;height:250px;" ></iframe></div><div class="well" align="center"><iframe scrolling="no" autoplay="allow; fullscreen" allowfullscreen=true  frameborder="0" src="https://tj6w5.flx10.com/v2/vl1VAyc8s7z/-/border/false/-/breakpoint/300x250/" style="top:0;left:0;width:300px;height:250px;" ></iframe></div>        </div>

        </div>
        <!-- /.row --><hr>
   
   
   
        <!-- Footer -->
        <footer>
            <div class="row">
                <div class="col-lg-12">
                    <p>
                    &copy; 2018-2021, Nub News &nbsp;<a href="https://nub.news">About</a>&nbsp;|&nbsp;<a href="../contact">Contact</a>&nbsp;|&nbsp;<a href="../privacy-policy">Privacy</a>&nbsp;|&nbsp;<a href="../disclaimer">Disclaimer</a><hr><img src="https://gr8.systems/assets/images/ipso_regulated.png" alt="Nub News is IPSO Regulated" width="300"/><br>Nub News is a member of the Independent Press Standards Organisation (which regulates the UK’s magazine and newspaper industry). We abide by the Editors’ Code of Practice and are committed to upholding the highest standards of journalism. If you think that we have not met those standards and want to make a complaint, please <a href="../contact">click here</a> to contact us. If we are unable to resolve your complaint, or if you would like more information about IPSO or the Editors’ Code, contact IPSO on 0300 123 2220 or visit <a href="https://www.ipso.co.uk/" target="_blank">www.ipso.co.uk</a></p>
                </div>
            </div>
        </footer>







    </div><!-- /.container --><script type="text/javascript" src="//code.jquery.com/jquery-1.11.0.min.js"></script><!-- Latest compiled and minified JavaScript -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous" async></script><script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script><script type="text/javascript" src="https://gr8.systems/assets/slick/slick.min.js"></script><script type="text/javascript">
    $(document).ready(function(){
      $('.dwtest').slick({
        infinite: true,
        autoplay: true,
        speed: 5000
      });
    });
    </script>   

    <!-- Script to Activate the Carousel -->
    <script>
    $('.carousel').carousel({
        pause: true,
        interval: false
    })
    </script>
     <script src="https://gr8.systems/assets/js/form-validator/jquery.form-validator.min.js"></script>
     <script>   
	 $.validate(
	     
		  {
          modules : 'file',
          validateOnBlur : true	 
	      }    
		     
	 ); 
	 </script><script>
        $(function() {
        $('.carousel').carousel();
        var caption = $('div.item:nth-child(1) .carousel-caption-dw');
        $('#row_under_carousel span').html(caption.html());
        caption.css('display','none');
        $(".carousel").on('slide.bs.carousel', function(evt) {
       var caption = $('div.item:nth-child(' + ($(evt.relatedTarget).index()+1) + ') .carousel-caption-dw');
       $('#row_under_carousel span').html(caption.html());
       caption.css('display','none');
        });
        });
        </script>
<!--  Nub modal !-->

	    <div id="nubwhat" class="modal fade" role="dialog">
	        <div class="modal-dialog">
	
	            <!-- Modal content-->
	            <div class="modal-content">
	                <div class="modal-header">
	                    <button type="button" class="close" data-dismiss="modal">&times;</button>
	                    <h4 class="modal-title"><b><i>"Er, nub dot what?"</i></b></h4>
	                </div>
	                <div class="modal-body">
	                    <p>
		                We're glad you asked!
		                <br><br>
		                <i><b>"nub" (noun) - the crux or central point of a matter.</b></i>
		                <br><br>
We mean 'Nub' as in <strong>'nub of the matter'</strong> - short, to-the-point news items plus local classified adverts & event details, all of which can be digested quickly and easily, particularly on your smartphone or tablet.<br><br> Perfect for those occasional spare moments during your day while standing in a queue or waiting for the kettle to boil!<br><br>And don't forget - you can also post items of your own to any category for FREE so what are you waiting for? <a href="../register.php">Click here</a> and GET NUBBING!
		                </p>
	                </div>
	                <div class="modal-footer">
	                    <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
	                </div>
	            </div>
	
	        </div>
	    </div>



</body>

</html>