<!DOCTYPE html>
          <html lang="en"><head><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push('gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MP5JPLW');</script>
<!-- End Google Tag Manager --> <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="title" content="Planning applications in Wells Somerset: Extensions approved at seven properties" />

    <meta name="description" content="Business is set to be booming for builders in the Wells area after Mendip District Council approved extensions to seven homes this week.">
    <meta name="author" content="Tim Lethaby">
    <title>Busy time ahead for builders in the Wells area as seven home extensions are approved in a week | wells.nub.news</title>
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    <link rel="icon" href="/favicon.ico" type="image/x-icon">
    
    
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "name" : "Busy time ahead for builders in the Wells area as seven home extensions are approved in a week",
  "author" : {
    "@type" : "Person",
    "name" : "Tim Lethaby"
  },
  "datePublished" : "2021-07-07T12:31",
  "image" : "https://wells.nub.news/uploads_news/kroxr_16/16_n_1_2029_1.jpg",
  "articleBody" : "Business is set to be booming for builders in the Wells area after Mendip District Council approved extensions to seven homes this week.&lt;br&gt;&lt;br&gt;In the city itself, the building of a single-storey extension to the front elevation of 46 Ash Lane, Wells, by Paul de Savary has been approved, as has a first-floor rear extension at 39 Burcott Road, Wells, by Mr and Mrs P Tremlett.&lt;br&gt;&lt;br&gt;A single-storey side and rear extension at 40 Portway, Wells, by Mr and Mrs J White has been given the go-ahead, as has a single-storey rear extension at 87 Balch Road, Wells, by Tricia Griggs.&lt;br&gt;&lt;br&gt;The replacement of a side porch with an enlarged single-storey side extension, the building of a single-storey glass veranda to the rear elevation, a garage conversion with the insertion of two windows, PV panels and solar hot water panels at 35 Millers Gardens, Wells, by Mr and Mrs P D Curry-Towneley-O&amp;amp;#39;Hagan has been given the green light.&lt;br&gt;&lt;br&gt;In the nearby villages, the building of single-storey front and rear extensions along with the extension to the rear roof dormer at Greystones, Old Frome Road, East Horrington, by Mr and Mrs S Brown has been given the thumbs up, as has a proposed single-storey extension and alterations at Rose Cottage, Cheddar Road, Easton, by Mrs K Brooking.&lt;br&gt;&lt;br&gt;Other planning applications in the Wells area that have been approved this week by Mendip District Council include:&lt;br&gt;&lt;br&gt;Application to remove condition 3 (Limiting Occupation) on planning approval 59733/A at Meadow Farm, Chessell Lane, North Wootton, has been approved.&lt;br&gt;&lt;br&gt;Application for a proposed lawful development certificate for a Juliette balcony dormer on rear elevation at 6 Bell Close, Westbury-sub-Mendip, by Mr and Mrs D Morris has been approved.&lt;br&gt;&lt;br&gt;External alterations to the shop front and internal alterations to facilitate an independent access to the shop&amp;amp;#39;s ancillary flat above at 6 Queen Street, Wells, by Mr Ian Brandon have been approved.&lt;br&gt;&lt;br&gt;One planning application in the Wells area has been submitted to Mendip District Council this week:&lt;br&gt;&lt;br&gt;Application for a certificate of lawful existing development for change of use from annexe to letting at The Coach House, Dinder, has been made by Mrs T Tyreman.",
  "url" : "https://wells.nub.news/n/busy-time-ahead-for-builders-in-the-wells-area-as-seven-home-extensions-are-approved-in-a-week"
}
</script>
<meta property="og:type" content="article" />
<meta property="og:site_name" content="wells.nub.news" />
<meta property="og:title" content="Busy time ahead for builders in the Wells area as seven home extensions are approved in a week" />
<meta property="og:url" content="https://wells.nub.news/n/busy-time-ahead-for-builders-in-the-wells-area-as-seven-home-extensions-are-approved-in-a-week" />
<meta property="og:image" content="https://wells.nub.news/uploads_news/kroxr_16/16_n_1_2029_1.jpg" />
<meta property="og:description" content="Business is set to be booming for builders in the Wells area after Mendip District Council approved extensions to seven homes this week." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Busy time ahead for builders in the Wells area as seven home extensions are approved in a week" />
<meta name="twitter:description" content="Business is set to be booming for builders in the Wells area after Mendip District Council approved extensions to seven homes this week." />
<meta name="twitter:image" content="https://wells.nub.news/uploads_news/kroxr_16/16_n_1_2029_1.jpg" />

<link rel="canonical" href="https://wells.nub.news/n/busy-time-ahead-for-builders-in-the-wells-area-as-seven-home-extensions-are-approved-in-a-week" /><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous"><!-- Optional theme -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap-theme.min.css" integrity="sha384-rHyoN1iRsVXV4nD0JutlnGaslCJuC7uwjduW9SVrLvRYooPp2bWYgmgJQIXwl/Sp" crossorigin="anonymous">
    <!-- Custom CSS -->
    <link href="https://gr8.systems/assets/css/kroxr_danger.css" rel="stylesheet">
    <link href="https://gr8.systems/assets/css/bootstrap-social.css" rel="stylesheet">
<style>
.carousel-caption-dw {
        color: black;
        font-size: small;
        margin-top: 15px;
        margin-left: 5px;
        margin-right: 5px;
}
        
        
.carousel-indicators {
    margin-bottom: 70px;

}


</style>

    <!-- Custom Fonts --> 
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" media="screen" />  
    <link href="https://fonts.googleapis.com/css?family=Bitter" rel="stylesheet" type="text/css">



    <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesnt work if you view the page via file:// -->
    <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js" async></script>
        <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js" async></script>
    <![endif]-->

    <!-- Begin Cookie Consent plugin by Silktide - https://silktide.com/cookieconsent -->
    <script type="text/javascript">
        window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":null,"theme":"dark-bottom"};
    </script>

    <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" async></script>
    <!-- End Cookie Consent plugin --><link href="https://gr8.systems/assets//js/pikaday/css/pikaday.css" rel="stylesheet">
 <!-- For Twitter Widgets -->
 <script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-123823785-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-123823785-1');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118896286-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118896286-1');
</script><link href="https://gr8.systems/assets/slick/slick.css" rel="stylesheet"><link href="https://gr8.systems/assets/slick/slick.scss" rel="stylesheet"><link href="https://gr8.systems/assets/slick/slick-theme.css" rel="stylesheet"></head><body><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MP5JPLW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Navigation -->
    <nav class="navbar navbar-inverse navbar-fixed-top" role="navigation">
        <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>&nbsp;<a href="https://wells.nub.news"><img src="https://gr8.systems/assets/images/nub_icon.png"/><b style="color:white; font-size: 120%; vertical-align:bottom">&nbsp;Wells Nub News</b></a>    
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1" style="max-height: 440px;">
                <ul class="nav navbar-nav navbar-right">
	    <li>
           <a href="../news">News&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../events">What&#39;s On&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../directory">Local List&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../property">Property&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../jobs">Jobs&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../obituaries">Obituaries&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li><li><a href="#" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="true">More... &nbsp;<i class="fa fa-arrow-circle-down"></i></a>
            <ul class="dropdown-menu"><li><a href="/classifieds/">Classifieds &nbsp;<i class="fa fa-arrow-circle-right"></i></a>
              </li>
              <li><a href="/live-travel">Live Travel &nbsp;<i class="fa fa-arrow-circle-right"></i></a>
              </li><li><a href="/contact">Contact Us &nbsp;<i class="fa fa-envelope"></i></a>
              </li></ul>
           </li>       
                    
                </ul>
            </div>
            <!-- /.navbar-collapse -->
        </div>
        <!-- /.container -->
    </nav><!-- Page Content -->
             <div class="container">
		<!-- Required for Facebook Comment widget !-->	
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=414897722007360";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
        <!-- Page Heading/Breadcrumbs -->
        <div class="row"><div class="visible-xs-block"><ul class="nav nav-tabs">
  <li class="active"><a href="#"><i class="fa fa-newspaper-o"></i></a></li><li><a href="/property">Property</a></li><li><a href="/jobs">Jobs</a></li></ul></div><br><br><br>
		    <ol class="breadcrumb">
	                    <li><a href="https://wells.nub.news">Home</a>
	                    </li>
	                    <li><a href="https://wells.nub.news/news">News</a>
	                    </li> <li><a href="https://wells.nub.news/news/1">Local News</a>
	                    </li>     <li class="active">Busy time ahead for builders in the Wells area as seven home extensions are approved in a week</li>
	               </ol><div class="col-lg-12">
                <h1 class="page-header">Busy time ahead for builders in the Wells area as seven home extensions are approved in a week</h1> </div>
        </div>
        <!-- /.row -->
        <!-- Content Row -->
        <div class="row"><div class="col-md-8"><p>&nbsp;<i class="fa fa-clock-o"></i> Posted: 07.07.21 at 12:31 by <a href="/profile?id=1">Tim Lethaby</a><br><div style="vertical-align: bottom;"><iframe align="top" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FWellsNubNews%2F&width=70&layout=button&action=like&size=large&share=false&height=30" width="70" height="30" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe><font size="3" color="blue">us on Facebook</font></div></p><hr><div id="carousel-example-generic" class="carousel slide" data-ride="carousel" align="center" data-interval="false">
                    <!-- Wrapper for slides -->
                    <div class="carousel-inner"><div class="item active"><img class="img-responsive" src="https://wells.nub.news/uploads_news/kroxr_16/16_n_1_2029_1.jpg" alt="46 Ash Lane in Wells is one of the homes which has been given approval for an extension this week (Photo: Google Street View)"><div class="carousel-caption-dw"><p>46 Ash Lane in Wells is one of the homes which has been given approval for an extension this week (Photo: Google Street View)</p></div></div></div>
                </div><br>
                <div id="row_under_carousel"><span></span></div><div class="embed-responsive" style="padding-bottom:25%;"><iframe class="embed-responsive-item" scrolling="no" autoplay="allow; fullscreen" allowfullscreen=true  frameborder="0" src="https://tj6w5.flx10.com/v2/eW4TfXZW0p5/-/border/false" style="top:0;left:0;width:100%;height:100%;" ></iframe></div><br><p class="lead">Business is set to be booming for builders in the Wells area after Mendip District Council approved extensions to seven homes this week.</p><p class="lead">In the city itself, the building of a single-storey extension to the front elevation of 46 Ash Lane, Wells, by Paul de Savary has been approved, as has a first-floor rear extension at 39 Burcott Road, Wells, by Mr and Mrs P Tremlett.</p><p class="lead">A single-storey side and rear extension at 40 Portway, Wells, by Mr and Mrs J White has been given the go-ahead, as has a single-storey rear extension at 87 Balch Road, Wells, by Tricia Griggs.</p><p class="lead">The replacement of a side porch with an enlarged single-storey side extension, the building of a single-storey glass veranda to the rear elevation, a garage conversion with the insertion of two windows, PV panels and solar hot water panels at 35 Millers Gardens, Wells, by Mr and Mrs P D Curry-Towneley-O&#39;Hagan has been given the green light.</p><p class="lead">In the nearby villages, the building of single-storey front and rear extensions along with the extension to the rear roof dormer at Greystones, Old Frome Road, East Horrington, by Mr and Mrs S Brown has been given the thumbs up, as has a proposed single-storey extension and alterations at Rose Cottage, Cheddar Road, Easton, by Mrs K Brooking.</p><p class="lead">Other planning applications in the Wells area that have been approved this week by Mendip District Council include:</p><p class="lead">Application to remove condition 3 (Limiting Occupation) on planning approval 59733/A at Meadow Farm, Chessell Lane, North Wootton, has been approved.</p><p class="lead">Application for a proposed lawful development certificate for a Juliette balcony dormer on rear elevation at 6 Bell Close, Westbury-sub-Mendip, by Mr and Mrs D Morris has been approved.</p><p class="lead">External alterations to the shop front and internal alterations to facilitate an independent access to the shop&#39;s ancillary flat above at 6 Queen Street, Wells, by Mr Ian Brandon have been approved.</p><p class="lead">One planning application in the Wells area has been submitted to Mendip District Council this week:</p><p class="lead">Application for a certificate of lawful existing development for change of use from annexe to letting at The Coach House, Dinder, has been made by Mrs T Tyreman.</p><div class="well well-sm" style="background: #CCCCFF;">
<style>
.form-control-inline {
    min-width: 0;
    width: auto;
    display: inline;
}
</style>
<form class="form-inline" method="POST" action="../process_newsletter_subscriber.php">
<div class="form-group">
  <font size="3" style="color: black;"><b>Like this article? Sign up to our weekly newsletter...</b></font><br>
    <input type="email" class="form-control form-control-inline" id="newsletter_subscribe_email_address" name="newsletter_subscriber_email_address" placeholder="Enter your email here" style="max-width: 400px;">
<button type="submit" class="btn btn-default form-control-inline">Sign Up</button>
</div>
</form>
</div><div class="panel panel-danger">
             <div class="panel-heading">
        <h2 style="color:black;">Next Wells news item...</h2>
        <h3><a href="https://wells.nub.news/n/students-at-wells-blue-school-isolating-after-two-positive-covid-19-cases-in-year-8">
        Students at Wells Blue School isolating after two positive Covid-19 cases in Year 8</h3></a>
             </div>
             <div class="panel-body">
                <div class="row">
                    <div class="col-xs-5">
                    <a href="https://wells.nub.news/n/students-at-wells-blue-school-isolating-after-two-positive-covid-19-cases-in-year-8">
                    <img class="img-responsive" src="https://wells.nub.news/uploads_news/kroxr_16/16_n_1_2028_1.jpg" /></a>
                    </div>
                    <div class="col-xs-7">
                    Students at the Blue School in Wells are isolating after two positive Covid-19 cases involving pupils in Year 8.    In a letter to parent today (July ...
                    <br>
<a class="btn btn-md btn-danger" href="https://wells.nub.news/n/students-at-wells-blue-school-isolating-after-two-positive-covid-19-cases-in-year-8">Read more...</i></a>
                    </div>
                </div> 
             </div>
        </div><hr>
            
               <div class="well">
                 <div align="center"><h3>Share:</h3>
		            
		          <a class="dw_facebook" href="https://www.facebook.com/share.php?u=wells.nub.news/n/busy-time-ahead-for-builders-in-the-wells-area-as-seven-home-extensions-are-approved-in-a-week" target="_blank"><i class="fa fa-3x fa-facebook-square"></i></a>  

&nbsp;&nbsp;<a class="dw_twitter" href="https://twitter.com/intent/tweet?text=Busy+time+ahead+for+builders+in+the+Wells+area+as+seven+home+extensions+are+approved+in+a+week&amp;url=https:%2F%2Fwells.nub.news%2Fn%2Fbusy-time-ahead-for-builders-in-the-wells-area-as-seven-home-extensions-are-approved-in-a-week" target="_blank"><i class="fa fa-3x fa-twitter-square"></i></a>&nbsp;&nbsp;  </div>
		        </div>
		        
                  </div>
                <!-- /.row --><!-- Blog Sidebar Widgets Column -->
            <div class="col-md-4"><div class="well" align="center"><iframe scrolling="no" autoplay="allow; fullscreen" allowfullscreen=true  frameborder="0" src="https://tj6w5.flx10.com/v2/vl1VAyc8s7z/-/border/false/-/breakpoint/300x250/" style="top:0;left:0;width:300px;height:250px;" ></iframe></div>        </div>

        </div>
        <!-- /.row --><hr>
   
   
   
        <!-- Footer -->
        <footer>
            <div class="row">
                <div class="col-lg-12">
                    <p>
                    &copy; 2018-2021, Nub News &nbsp;<a href="https://nub.news">About</a>&nbsp;|&nbsp;<a href="../contact">Contact</a>&nbsp;|&nbsp;<a href="../privacy-policy">Privacy</a>&nbsp;|&nbsp;<a href="../disclaimer">Disclaimer</a><hr><img src="https://gr8.systems/assets/images/ipso_regulated.png" alt="Nub News is IPSO Regulated" width="300"/><br>Nub News is a member of the Independent Press Standards Organisation (which regulates the UK’s magazine and newspaper industry). We abide by the Editors’ Code of Practice and are committed to upholding the highest standards of journalism. If you think that we have not met those standards and want to make a complaint, please <a href="../contact">click here</a> to contact us. If we are unable to resolve your complaint, or if you would like more information about IPSO or the Editors’ Code, contact IPSO on 0300 123 2220 or visit <a href="https://www.ipso.co.uk/" target="_blank">www.ipso.co.uk</a></p>
                </div>
            </div>
        </footer>







    </div><!-- /.container --><script type="text/javascript" src="//code.jquery.com/jquery-1.11.0.min.js"></script><!-- Latest compiled and minified JavaScript -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous" async></script><script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script><script type="text/javascript" src="https://gr8.systems/assets/slick/slick.min.js"></script><script type="text/javascript">
    $(document).ready(function(){
      $('.dwtest').slick({
        infinite: true,
        autoplay: true,
        speed: 5000
      });
    });
    </script>   

    <!-- Script to Activate the Carousel -->
    <script>
    $('.carousel').carousel({
        pause: true,
        interval: false
    })
    </script>
     <script src="https://gr8.systems/assets/js/form-validator/jquery.form-validator.min.js"></script>
     <script>   
	 $.validate(
	     
		  {
          modules : 'file',
          validateOnBlur : true	 
	      }    
		     
	 ); 
	 </script><script>
        $(function() {
        $('.carousel').carousel();
        var caption = $('div.item:nth-child(1) .carousel-caption-dw');
        $('#row_under_carousel span').html(caption.html());
        caption.css('display','none');
        $(".carousel").on('slide.bs.carousel', function(evt) {
       var caption = $('div.item:nth-child(' + ($(evt.relatedTarget).index()+1) + ') .carousel-caption-dw');
       $('#row_under_carousel span').html(caption.html());
       caption.css('display','none');
        });
        });
        </script>
<!--  Nub modal !-->

	    <div id="nubwhat" class="modal fade" role="dialog">
	        <div class="modal-dialog">
	
	            <!-- Modal content-->
	            <div class="modal-content">
	                <div class="modal-header">
	                    <button type="button" class="close" data-dismiss="modal">&times;</button>
	                    <h4 class="modal-title"><b><i>"Er, nub dot what?"</i></b></h4>
	                </div>
	                <div class="modal-body">
	                    <p>
		                We're glad you asked!
		                <br><br>
		                <i><b>"nub" (noun) - the crux or central point of a matter.</b></i>
		                <br><br>
We mean 'Nub' as in <strong>'nub of the matter'</strong> - short, to-the-point news items plus local classified adverts & event details, all of which can be digested quickly and easily, particularly on your smartphone or tablet.<br><br> Perfect for those occasional spare moments during your day while standing in a queue or waiting for the kettle to boil!<br><br>And don't forget - you can also post items of your own to any category for FREE so what are you waiting for? <a href="../register.php">Click here</a> and GET NUBBING!
		                </p>
	                </div>
	                <div class="modal-footer">
	                    <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
	                </div>
	            </div>
	
	        </div>
	    </div>



</body>

</html>