<!DOCTYPE html>
          <html lang="en"><head><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push('gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MP5JPLW');</script>
<!-- End Google Tag Manager --> <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="title" content="Devon & Somerset Fire Service sets priorities for the next five years" />

    <meta name="description" content="Minimising the risk of fires in homes, industrial units, hotels, guest houses and care homes will be among the priorities of the region’s fire service for the next five years. ">
    <meta name="author" content="Philip Churm, Local Democracy Reporter">
    <title>Devon & Somerset Fire Service sets priorities for the next five years | wells.nub.news</title>
    
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    <link rel="icon" href="/favicon.ico" type="image/x-icon">
    
    
    <script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "name" : "Devon & Somerset Fire Service sets priorities for the next five years",
  "author" : {
    "@type" : "Person",
    "name" : "Philip Churm, Local Democracy Reporter"
  },
  "datePublished" : "2022-04-02T16:00",
  "image" : "https://wells.nub.news/uploads_news/kroxr_16/16_n_5_2503_1.jpg",
  "articleBody" : "Minimising the risk of fires in homes, industrial units, hotels, guest houses and care homes will be among the priorities of the region&rsquo;s fire service for the next five years.&nbsp;&lt;br&gt;&lt;br&gt;The list of risks has been outlined by Devon and Somerset Fire and Rescue Service as it launches its community risk management plan.&nbsp;&lt;br&gt;Every fire and rescue service in England is requires to produce such a plan in order to assess the main risks facing communities and how they should be managed.&nbsp;&lt;br&gt;&lt;br&gt;In addition to fires, the service also expects to handle many situations involving transport, such as road traffic collisions.&nbsp;&lt;br&gt;Among other identified risks are hazardous materials and possible major emergencies. &nbsp;&lt;br&gt;&lt;br&gt;In the Devon and Somerset area there were 31 fire-related deaths in homes between 2015 and 2020 with 402 serious injuries.&nbsp;&lt;br&gt;In the same period the service dealt with 4,893 household fires; a figure which has fallen in recent years.&nbsp;&lt;br&gt;The risk of large commercial, industrial and agricultural fires is also seen as an area of concern. &nbsp;&lt;br&gt;Business insolvency is at record levels across the UK and in 2019, 5,625 businesses closed in the Devon and Somerset area; 9.2 percent of all enterprises.&nbsp;&lt;br&gt;&lt;br&gt;The impact of covid means that there is potential for arson and commercial fraud to increase.&nbsp;&lt;br&gt;The Association of British Insurers estimates that 29 per cent of all commercial fire claims in the UK can be considered as &lsquo;deliberate&rsquo;. &nbsp;&lt;br&gt;&lt;br&gt;During the five-year period from April 2015 to March 2020, there were 618 commercial fires in Devon and Somerset resulting in one death and 11 serious injuries.&lt;br&gt;Chief fire officer Lee Howell said:&nbsp;&ldquo;Devon and Somerset are great places to live, with a diverse mix of rural, coastal, urban cities, and small market towns.&lt;br&gt;&ldquo;But this also creates a range of different risks that may lead to an emergency, which we will need to respond to; but will ideally like to prevent happening in the first place.&lt;br&gt;&ldquo;Risks change over time. Some things we can predict, are the increase in the use of electric cars for example, and we will review this strategic plan annually to identify any emerging trends.&lt;br&gt;&ldquo;The covid-19 pandemic has shown us that change can happen unexpectedly. I&rsquo;m really proud of how we, and our partners, including other emergency services, adapted during this time to keep the public safe. We have learnt much over the last two years and will increasingly use community partnerships moving forward to support our prevention-first approach.&lt;br&gt;&ldquo;Our community risk management plan will focus our work over the next five years on reducing the likelihood of incidents and being able to respond effectively when we are needed.&rdquo;&lt;br&gt;In addition to preventing and tackling fires, the fire service also deals with road traffic collisions.&nbsp;&lt;br&gt;&lt;br&gt;Devon and Somerset Fire Service has a network of over 13,160 miles of roads; most of which 90.4 per cent are smaller, rural roads and country lanes. Only 1.7 per cent are major roads. &nbsp;&lt;br&gt;During the five-year period from April 2015 to March 2020, the fire service attended 5,555 road traffic collisions.&nbsp;&lt;br&gt;These incidents resulted in 2,835 people being killed or seriously injured&lt;br&gt;&lt;br&gt;However, there has been a downward trend and forecasts suggest this is likely to continue over the coming years. &nbsp;&lt;br&gt;Devon and Somerset Fire Service say they also recognise the need to identify emerging and future risks and trends across the region&rsquo;s communities and to fire service staff.&nbsp;&lt;br&gt;&lt;br&gt;In considering future risks the service will take into account electric vehicles and potential &lsquo;self-drive&rsquo; vehicles, domestic and commercial battery energy storage systems, biomass fuel plants and the government&rsquo;s agenda for renewable energy, modern building construction methods, future pandemics and increasing use of e-cigarettes.&nbsp;&lt;br&gt;&lt;br&gt;Devon and Somerset Fire Service says it will collaborate with other fire and rescue services, the&nbsp;National Fire Chiefs Council and other blue light partners to reduce risks in the future.",
  "url" : "https://wells.nub.news/n/devon--somerset-fire-service-sets-priorities-for-the-next-five-years"
}
</script>
<meta property="og:type" content="article" />
<meta property="og:site_name" content="wells.nub.news" />
<meta property="og:title" content="Devon & Somerset Fire Service sets priorities for the next five years" />
<meta property="og:url" content="https://wells.nub.news/n/devon--somerset-fire-service-sets-priorities-for-the-next-five-years" />
<meta property="og:image" content="https://wells.nub.news/uploads_news/kroxr_16/16_n_5_2503_1.jpg" />
<meta property="og:description" content="Minimising the risk of fires in homes, industrial units, hotels, guest houses and care homes will be among the priorities of the region’s fire service for the next five years. " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Devon & Somerset Fire Service sets priorities for the next five years" />
<meta name="twitter:description" content="Minimising the risk of fires in homes, industrial units, hotels, guest houses and care homes will be among the priorities of the region’s fire service for the next five years. " />
<meta name="twitter:image" content="https://wells.nub.news/uploads_news/kroxr_16/16_n_5_2503_1.jpg" />

<link rel="canonical" href="https://wells.nub.news/n/devon--somerset-fire-service-sets-priorities-for-the-next-five-years" /><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous"><!-- Optional theme -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap-theme.min.css" integrity="sha384-rHyoN1iRsVXV4nD0JutlnGaslCJuC7uwjduW9SVrLvRYooPp2bWYgmgJQIXwl/Sp" crossorigin="anonymous">
    <!-- Custom CSS -->
    <link href="https://gr8.systems/assets/css/kroxr_danger.css" rel="stylesheet">
    <link href="https://gr8.systems/assets/css/bootstrap-social.css" rel="stylesheet">
<style>
.carousel-caption-dw {
        color: black;
        font-size: small;
        margin-top: 15px;
        margin-left: 5px;
        margin-right: 5px;
}
        
        
.carousel-indicators {
    margin-bottom: 70px;

}


</style>

    <!-- Custom Fonts --> 
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" media="screen" />  
    <link href="https://fonts.googleapis.com/css?family=Bitter" rel="stylesheet" type="text/css">



    <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesnt work if you view the page via file:// -->
    <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js" async></script>
        <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js" async></script>
    <![endif]-->

    <!-- Begin Cookie Consent plugin by Silktide - https://silktide.com/cookieconsent -->
    <script type="text/javascript">
        window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":null,"theme":"dark-bottom"};
    </script>

    <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" async></script>
    <!-- End Cookie Consent plugin --><link href="https://gr8.systems/assets//js/pikaday/css/pikaday.css" rel="stylesheet">
 <!-- For Twitter Widgets -->
 <script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-123823785-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-123823785-1');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118896286-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118896286-1');
</script><link href="https://gr8.systems/assets/slick/slick.css" rel="stylesheet"><link href="https://gr8.systems/assets/slick/slick.scss" rel="stylesheet"><link href="https://gr8.systems/assets/slick/slick-theme.css" rel="stylesheet"></head><body><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MP5JPLW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Navigation -->
    <nav class="navbar navbar-inverse navbar-fixed-top" role="navigation">
        <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>&nbsp;<a href="https://wells.nub.news"><img src="https://gr8.systems/assets/images/nub_icon.png"/><b style="color:white; font-size: 120%; vertical-align:bottom">&nbsp;Wells Nub News</b></a>    
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1" style="max-height: 440px;">
                <ul class="nav navbar-nav navbar-right">
	    <li>
           <a href="../news">News&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../events">What&#39;s On&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../directory">Local List&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../property">Property&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../jobs">Jobs&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../obituaries">Obituaries&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li>
	    <li>
           <a href="../motors">Motors&nbsp;<i class="fa fa-arrow-circle-right"></i></a>
           </li><li><a href="#" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="true">More... &nbsp;<i class="fa fa-arrow-circle-down"></i></a>
            <ul class="dropdown-menu"><li><a href="/classifieds/">Classifieds &nbsp;<i class="fa fa-arrow-circle-right"></i></a>
              </li>
              <li><a href="/live-travel">Live Travel &nbsp;<i class="fa fa-arrow-circle-right"></i></a>
              </li><li><a href="/contact">Contact Us &nbsp;<i class="fa fa-envelope"></i></a>
              </li></ul>
           </li>       
                    
                </ul>
            </div>
            <!-- /.navbar-collapse -->
        </div>
        <!-- /.container -->
    </nav><!-- Page Content -->
             <div class="container">
		<!-- Required for Facebook Comment widget !-->	
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=414897722007360";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
        <!-- Page Heading/Breadcrumbs -->
        <div class="row"><div class="visible-xs-block"><ul class="nav nav-tabs">
  <li class="active"><a href="#"><i class="fa fa-newspaper-o"></i></a></li><li><a href="/property">Property</a></li><li><a href="/jobs">Jobs</a></li></ul></div><br><br><br>
		    <ol class="breadcrumb">
	                    <li><a href="https://wells.nub.news">Home</a>
	                    </li>
	                    <li><a href="https://wells.nub.news/news">News</a>
	                    </li> <li><a href="https://wells.nub.news/news/1">Local News</a>
	                    </li>     <li class="active">Devon & Somerset Fire Service sets priorities for the next five years</li>
	               </ol><div class="col-lg-12">
                <h1 class="page-header">Devon & Somerset Fire Service sets priorities for the next five years</h1> </div>
        </div>
        <!-- /.row -->
        <!-- Content Row -->
        <div class="row"><div class="col-md-8"><p>&nbsp;<i class="fa fa-clock-o"></i> Posted: 02.04.22 at 16:00 by <a href="/profile?id=5">Philip Churm, Local Democracy Reporter</a><br><div style="vertical-align: bottom;"><iframe align="top" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FWellsNubNews%2F&width=70&layout=button&action=like&size=large&share=false&height=30" width="70" height="30" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe><font size="3" color="blue">us on Facebook</font></div></p><hr><div id="carousel-example-generic" class="carousel slide" data-ride="carousel" align="center" data-interval="false">
                    <!-- Wrapper for slides -->
                    <div class="carousel-inner"><div class="item active"><img class="img-responsive" src="https://wells.nub.news/uploads_news/kroxr_16/16_n_5_2503_1.jpg" alt="Devon & Somerset Fire Service sets priorities for the next five years"><div class="carousel-caption-dw"><p></p></div></div></div>
                </div><br>
                <div id="row_under_carousel"><span></span></div><div class="embed-responsive" style="padding-bottom:25%;"><iframe class="embed-responsive-item" scrolling="no" autoplay="allow; fullscreen" allowfullscreen=true  frameborder="0" src="https://tj6w5.flx10.com/v2/eW4TfXZW0p5/-/border/false" style="top:0;left:0;width:100%;height:100%;" ></iframe></div><br><p class="lead">Minimising the risk of fires in homes, industrial units, hotels, guest houses and care homes will be among the priorities of the region’s fire service for the next five years. </p><p class="lead">The list of risks has been outlined by Devon and Somerset Fire and Rescue Service as it launches its community risk management plan. <br>Every fire and rescue service in England is requires to produce such a plan in order to assess the main risks facing communities and how they should be managed. </p><p class="lead">In addition to fires, the service also expects to handle many situations involving transport, such as road traffic collisions. <br>Among other identified risks are hazardous materials and possible major emergencies.  </p><p class="lead">In the Devon and Somerset area there were 31 fire-related deaths in homes between 2015 and 2020 with 402 serious injuries. <br>In the same period the service dealt with 4,893 household fires; a figure which has fallen in recent years. <br>The risk of large commercial, industrial and agricultural fires is also seen as an area of concern.  <br>Business insolvency is at record levels across the UK and in 2019, 5,625 businesses closed in the Devon and Somerset area; 9.2 percent of all enterprises. </p><p class="lead">The impact of covid means that there is potential for arson and commercial fraud to increase. <br>The Association of British Insurers estimates that 29 per cent of all commercial fire claims in the UK can be considered as ‘deliberate’.  </p><p class="lead">During the five-year period from April 2015 to March 2020, there were 618 commercial fires in Devon and Somerset resulting in one death and 11 serious injuries.<br>Chief fire officer Lee Howell said: “Devon and Somerset are great places to live, with a diverse mix of rural, coastal, urban cities, and small market towns.<br>“But this also creates a range of different risks that may lead to an emergency, which we will need to respond to; but will ideally like to prevent happening in the first place.<br>“Risks change over time. Some things we can predict, are the increase in the use of electric cars for example, and we will review this strategic plan annually to identify any emerging trends.<br>“The covid-19 pandemic has shown us that change can happen unexpectedly. I’m really proud of how we, and our partners, including other emergency services, adapted during this time to keep the public safe. We have learnt much over the last two years and will increasingly use community partnerships moving forward to support our prevention-first approach.<br>“Our community risk management plan will focus our work over the next five years on reducing the likelihood of incidents and being able to respond effectively when we are needed.”<br>In addition to preventing and tackling fires, the fire service also deals with road traffic collisions. </p><p class="lead">Devon and Somerset Fire Service has a network of over 13,160 miles of roads; most of which 90.4 per cent are smaller, rural roads and country lanes. Only 1.7 per cent are major roads.  <br>During the five-year period from April 2015 to March 2020, the fire service attended 5,555 road traffic collisions. <br>These incidents resulted in 2,835 people being killed or seriously injured</p><p class="lead">However, there has been a downward trend and forecasts suggest this is likely to continue over the coming years.  <br>Devon and Somerset Fire Service say they also recognise the need to identify emerging and future risks and trends across the region’s communities and to fire service staff. </p><p class="lead">In considering future risks the service will take into account electric vehicles and potential ‘self-drive’ vehicles, domestic and commercial battery energy storage systems, biomass fuel plants and the government’s agenda for renewable energy, modern building construction methods, future pandemics and increasing use of e-cigarettes. </p><p class="lead">Devon and Somerset Fire Service says it will collaborate with other fire and rescue services, the National Fire Chiefs Council and other blue light partners to reduce risks in the future.</p><div class="well well-sm" style="background: #CCFF00;">
<style>
.form-control-inline {
    min-width: 0;
    width: auto;
    display: inline;
}
</style>
<form class="form-inline" method="POST" action="../process_newsletter_subscriber.php">
<div class="form-group">
  <font size="3" style="color: black;"><b>Like this article? Sign up to our weekly newsletter...</b></font><br>
    <input type="email" class="form-control form-control-inline" id="newsletter_subscribe_email_address" name="newsletter_subscriber_email_address" placeholder="Enter your email here" style="max-width: 400px;">
<button type="submit" class="btn btn-default form-control-inline">Sign Up</button>
</div>
</form>
</div><div class="panel panel-danger">
             <div class="panel-heading">
        <h2 style="color:black;">Next Wells news item...</h2>
        <h3><a href="https://wells.nub.news/n/meeting-planned-for-anyone-interested-in-hosting-ukrainian-refugees">
        Meeting planned for anyone interested in hosting Ukrainian refugees</h3></a>
             </div>
             <div class="panel-body">
                <div class="row">
                    <div class="col-xs-5">
                    <a href="https://wells.nub.news/n/meeting-planned-for-anyone-interested-in-hosting-ukrainian-refugees">
                    <img class="img-responsive" src="https://wells.nub.news/uploads_news/kroxr_16/16_n_5_2502_1.jpg" /></a>
                    </div>
                    <div class="col-xs-7">
                    A meeting is being planned to offer information and advice to anyone thinking of volunteering to host Ukrainian refugees.    Wells Community Network h...
                    <br>
<a class="btn btn-md btn-danger" href="https://wells.nub.news/n/meeting-planned-for-anyone-interested-in-hosting-ukrainian-refugees">Read more...</i></a>
                    </div>
                </div> 
             </div>
        </div><hr>

            <div class="panel panel-primary" style="box-shadow: rgba(0,0,0,0.5) 3px 3px 3px">
                    <div class="panel-heading">
       <h3 style="color:white;">Upcoming Wells Event...</h3>
                    </div>
                            <div class="panel-body">
                                    <div class="row">
                                            <div class="col-xs-5">
                                                    <a href="https://wells.nub.news/e/lunchtime-organ-recital-peter-stevens-westminster-cathedral">
                                                            <img class="img-responsive" style="border-radius: 5px;" src="https://wells.nub.news/uploads_events/kroxr_16/16_e_0_3536_1.jpg">
                                                    </a>
                                            </div>
                                            <div class="col-xs-7">
                                                    <h3>Lunchtime Organ Recital: Peter Stevens (Westminster Cathedral)</h3>
                                                     <p>1.05pm-1.45pm    Peter Stevens, Assistant Master of Music at Westminster Cathedral, brings the 2022 Lunchtime Organ Recital Series to a close in the Q...</p>	
                                            <br>
                                            </div>
                                    </div> 
                                    <br>
                                    <a class="btn btn-md btn-primary btn-block" href="https://wells.nub.news/e/lunchtime-organ-recital-peter-stevens-westminster-cathedral"> Event</a>

                            </div>
       </div>



    <hr>
            
               <div class="well">
                 <div align="center"><h3>Share:</h3>
		            
		          <a class="dw_facebook" href="https://www.facebook.com/share.php?u=wells.nub.news/n/devon--somerset-fire-service-sets-priorities-for-the-next-five-years" target="_blank"><i class="fa fa-3x fa-facebook-square"></i></a>  

&nbsp;&nbsp;<a class="dw_twitter" href="https://twitter.com/intent/tweet?text=Devon+%26+Somerset+Fire+Service+sets+priorities+for+the+next+five+years&amp;url=https:%2F%2Fwells.nub.news%2Fn%2Fdevon--somerset-fire-service-sets-priorities-for-the-next-five-years" target="_blank"><i class="fa fa-3x fa-twitter-square"></i></a>&nbsp;&nbsp;  </div>
		        </div>
		        
                  </div>
                <!-- /.row --><!-- Blog Sidebar Widgets Column -->
            <div class="col-md-4"><div class="well" align="center"><iframe scrolling="no" autoplay="allow; fullscreen" allowfullscreen=true  frameborder="0" src="https://tj6w5.flx10.com/v2/vl1VAyc8s7z/-/border/false/-/breakpoint/300x250/" style="top:0;left:0;width:300px;height:250px;" ></iframe></div>        </div>

        </div>
        <!-- /.row --><hr>
   
   
   
        <!-- Footer -->
        <footer>
            <div class="row">
                <div class="col-lg-12">
                    <p>
                    &copy; 2018-2022, Nub News &nbsp;<a href="https://nub.news">About</a>&nbsp;|&nbsp;<a href="../contact">Contact</a>&nbsp;|&nbsp;<a href="../privacy-policy">Privacy</a>&nbsp;|&nbsp;<a href="../disclaimer">Disclaimer</a><hr><img src="https://gr8.systems/assets/images/ipso_regulated.png" alt="Nub News is IPSO Regulated" width="300"/><br>Nub News is a member of the Independent Press Standards Organisation (which regulates the UK’s magazine and newspaper industry). We abide by the Editors’ Code of Practice and are committed to upholding the highest standards of journalism. If you think that we have not met those standards and want to make a complaint, please <a href="../contact">click here</a> to contact us. If we are unable to resolve your complaint, or if you would like more information about IPSO or the Editors’ Code, contact IPSO on 0300 123 2220 or visit <a href="https://www.ipso.co.uk/" target="_blank">www.ipso.co.uk</a></p>
                </div>
            </div>
        </footer>







    </div><!-- /.container --><script type="text/javascript" src="//code.jquery.com/jquery-1.11.0.min.js"></script><!-- Latest compiled and minified JavaScript -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous" async></script><script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script><script type="text/javascript" src="https://gr8.systems/assets/slick/slick.min.js"></script><script type="text/javascript">
    $(document).ready(function(){
      $('.dwtest').slick({
        infinite: true,
        autoplay: true,
        speed: 2500
      });
    });
    </script>   

    <!-- Script to Activate the Carousel -->
    <script>
    $('.carousel').carousel({
        pause: true,
        interval: false
    })
    </script>
     <script src="https://gr8.systems/assets/js/form-validator/jquery.form-validator.min.js"></script>
     <script>   
	 $.validate(
	     
		  {
          modules : 'file',
          validateOnBlur : true	 
	      }    
		     
	 ); 
	 </script><script>
        $(function() {
        $('.carousel').carousel();
        var caption = $('div.item:nth-child(1) .carousel-caption-dw');
        $('#row_under_carousel span').html(caption.html());
        caption.css('display','none');
        $(".carousel").on('slide.bs.carousel', function(evt) {
       var caption = $('div.item:nth-child(' + ($(evt.relatedTarget).index()+1) + ') .carousel-caption-dw');
       $('#row_under_carousel span').html(caption.html());
       caption.css('display','none');
        });
        });
        </script>
<!--  Nub modal !-->

	    <div id="nubwhat" class="modal fade" role="dialog">
	        <div class="modal-dialog">
	
	            <!-- Modal content-->
	            <div class="modal-content">
	                <div class="modal-header">
	                    <button type="button" class="close" data-dismiss="modal">&times;</button>
	                    <h4 class="modal-title"><b><i>"Er, nub dot what?"</i></b></h4>
	                </div>
	                <div class="modal-body">
	                    <p>
		                We're glad you asked!
		                <br><br>
		                <i><b>"nub" (noun) - the crux or central point of a matter.</b></i>
		                <br><br>
We mean 'Nub' as in <strong>'nub of the matter'</strong> - short, to-the-point news items plus local classified adverts & event details, all of which can be digested quickly and easily, particularly on your smartphone or tablet.<br><br> Perfect for those occasional spare moments during your day while standing in a queue or waiting for the kettle to boil!<br><br>And don't forget - you can also post items of your own to any category for FREE so what are you waiting for? <a href="../register.php">Click here</a> and GET NUBBING!
		                </p>
	                </div>
	                <div class="modal-footer">
	                    <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
	                </div>
	            </div>
	
	        </div>
	    </div>



</body>

</html>